Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

Cold starting my 87 740 on chilly winter days 1 year 6 months ago #4056

  • Mzigon
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hello I just recently bought a 1987 740 GLE. I live in Long Island NY. some days normally when it is around 40-30 degrees it can take me 2 or more tries to get it turned over and running is this normal?

Please Log in or Create an account to join the conversation.

Last edit: by Mzigon.

Cold starting my 87 740 on chilly winter days 1 year 6 months ago #4057

  • gdill3
  • gdill3's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1522
  • Karma: 12
  • Thank you received: 136

Hello I just recently bought a 1987 740 GLE. I live in Long Island NY. some days normally when it is around 40-30 degrees it can take me 2 or more tries to get it turned over and running is this normal?


Welcome to the Forum.

Normal? Nope - but we are lucky that the solutions to Volvo 700-900 problems are still available on the web.

Once you download then save this PDF you can search it for your exact problem...

www.nuceng.ca/bill/volvo/VolvoSite_FAQSummary1-imagesmissing.pdf

Does the 740 run ok once warm?

Does the engine have a turbo?

Thanks.

George Dill

Please Log in or Create an account to join the conversation.

Cold starting my 87 740 on chilly winter days 1 year 6 months ago #4058

  • Mzigon
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Thank you so much for the reply.

So the car runs great warm and shifts beautifully. There is a Volvo specialist not far from my house who I had look at the car after I bought it to go through the whole thing and make up a list of things that need to be done to ensure that it will run for a long time. So we started out with replacing the bushings on the transmission as well as the mount and flushing the fluid.
I brought it back today after this problem persisted. On the first day I brought it in one of the first things he pointed out to me was that there is a hesitation in the throttle so today he investigated further and found that the main fuel pump had died. So as of now he is replacing that for me as well as the file filter and the relays which were all original minus the filter. I’m hoping this fixes the problem.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

Latest Classifieds

Log In