Welcome, Guest
Username: Password: Remember me
08 Oct 2017
Well, you've probably noticed by now that things look a little different around here. You are a keen observer!

The whole site is new and that includes all of the software that drives this forum. With probably over 10,000 settings and hundreds of back-end programs trying to talk to one another, there are bound to be a few glitches that we haven't discovered yet. So, if you happen to stumble upon anything that just doesn't seem right, give us a shout and we'll try to sort it out.

Thanks for using the VCOA Forum and enjoy the new look!
  • Page:
  • 1

TOPIC: Question Wheel Bearing Failing

Wheel Bearing Failing 3 years 6 months ago #1225

  • jlobre
  • jlobre's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Owners may be interested to know that my 2006 S40 2.4i has had a wheel bearing needing replacement at 74K miles. The location is right front.

The symptoms: whirring noise at 20 mph and up. No noise when spinning the wheel by hand off the ground and only slightly noticeable resistance to rotation by hand. Took two visits to the dealer service to diagnose it.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.801 seconds

Please publish modules in offcanvas position.